Google Chrome is behaving weirdly

I have installed UIPAth web extension version (9.0.6821) on the chrome with Version ( 78.0.3904.108) but i am facing selector issues (The entire page is divided into two sets and not able to select appropriate uielement on the page) . I have tried all the troubleshooting steps. Please help me with this.

@vamsi.battulaus008 Have you used an Attach Browser Activity before attempting your type, click, etc. activity?

I have tried . But issue is same

Thanks

Vamsi B

Can you share your workflow?

Kindly uninstall the application and install it again and try once
Cheers @vamsi.battulaus008

Hello ,

Please find the work flow attached with the screenshot that is highlighting.Login.xaml (8.8 KB)

Thanks,
Vamsi Battula

If i connect to the office network from my office and connect to the server where Uipath is installed through Remote desktop connection selectors are not working properly.
But the same thing is working if i connect to office through VDI from my home and then connect to the server through remote desktop connection.
Please help me out.