Getting error "Communication between Uipath studio and the taxonomy manager ended unexpectedly" when clicking on taxonomy manager of document understanding process template


I have created a new process using document understanding process template. But when I click on the taxonomy manager, I get an error pop up saying "Communication between Uipath studio and the taxonomy manager ended unexpectedly "
Before I get this pop up, it asks me to install .net runtime but I already have .net runtime 5.0 installed on my computer.

I tried updating all dependencies and also I have 1.8.0 version of Uipath.CefSharpBundle.NetCore but it is not working for me.

Could someone please help me with the above issue?

Thank you,

Kind regards,

Kindly share error screen shot to validate the error

The screenshot that first appears is .net runtime screenshot and then the error pop up comes saying Communication ended unexpectedly

I’m not sure why it is complaining about .net runtime when I have it installed and even restarted my pc

@Anu_05 Ref to the below thread.It has a solution

1 Like

@ushu Thanks for the link but I don’t seem to be getting the option to install that version 1.4.0 from the drop-down.Seems like that version is no longer available to install.

Please see the below screenshot.

@Anu_05 Try to install 1.6.0 and see how it goes

Hey @ushu, I tried installing 1.6.0 but it didn’t work.

I tried by removing the txonomy.json file. Then Taxonomy manager loaded and then i created the taxonomy i required. Pasted the data from original taxonomy file. This solved my error