GetAppCredentials.xaml file missing in RE Framework.. again again

I have already tried all the solutions proposed in the other topics, but the problem persists. Does anyone have a definitive silution? I would like to finish the course.

Thank you

Add this file to your Framework folder.

Are you referring to the GetAppCredential file? I’ve already tried to do it, I still have an error. It does not find three activities.

Oh, I see what you mean. First, make sure you have these repositories selected (selecting them all just in case).

Then get this package.

1 Like

I have just done.
I had already done this. There are two errors I see when I open the project:

Failed to load assembly: C: \ Users \ maria.a.palermo \ .nuget \ packages \ uipath.uiautomation.activities / 18.3.6897.22543 \ lib / net461 / UiPath.UiAutomation.Activities.dll

When I open GetAppCredential.xaml:


Could not load type ‘YesNoAuto’ from assembly ‘UiPath.Vision.Core, Version =, Culture = neutral, PublicKeyToken = null’.

Could not find type ‘GetSecureCredential’ in namespace ‘’. Row: 92, Column: 18

Could not find type ‘RequestCredential’ in namespace ‘’. Row: 96, Column: 24
Could not find type ‘AddCredential’ in namespace ‘’. Row: 102, Column: 28