Foundation Training - Lesson 4 - Practice 1 Issues

After creating the entire workflow, The step in which the file name to save does not work as the selector is invalid for some reason.

I tried to go into the dialog box to fix this but I can’t get the drop down without selecting the menu Item “File”.

I tried downloading the solution files and the new UIPath Studio throws an incompatibility version error. How do I fix these selectors?


If you want to indicate it then use Alt and then arrow keys and it will bring down the options
Then you can indicate it

I found that taking the steps to the pop up to save as and the click of the save button ended up being the fix for me. It seemed as if the saving process was getting confused in the context of the notepad window.

Object Explorer was also very helpful when it came to figuring out what should be in the selectors.

1 Like

You hit the right note :slight_smile:

Hello, I followed the instructions exactly as they are shown in that walkthrough and got a sequence. But to my surprise the steps are in reversed order in the sequence. Did I make something wrong?
I tried that 2 time with the same result. What is the reaseon for this strange result?
Kind regards
edit: I found that I have selected “Desktop” after clicking on the recording icon. If I use “Basic” everything is in correct order.