Flowchart Workflow Stopped Working

So my process is in the flowchart model and it was working great. I made some changes and now it is saying “object reference not set to an instance of an object” when trying to invoke the next workflow. I know that the new code I added is not the issue because when I comment it out, I get the same error. Usually this error pertains to the arguments being passed in but I cannot figure it out for the life of me. TIA

@jpreziuso just check the changes you made and re run it.


Could you please run the process in debug to find where is the exact error.

that just means you probably haven’t added a variable to pass as an argument into the invoked workflow.

Can you share your invoke arguments?

One of your variables does not has a value. If you pass them between workflows, check that the arguments have a value.

I can’t share the arguments because it contains private information. But all the arguments have values, and this functionality is working in another workflow

Debug mode isn’t taking me to or showing where the exact error is occurring


What error are you getting in debug mode ?


The same “object reference” errors. I know this issue has to do with the arguments, but I can’t figure it out


Could you please help me with screenshots of your Arguments. So that I can help you better in this.

And also check whether you specified directions properly and passed values to it or not.

This is a screenshot. Email has been crossed out. I tried to get rid of the in_Config argument but that didn’t help


Why you are passing in_Config value two times to the argument.