Flow chat stop executing

Hi Team ,

When i am executing the flow chat in ui Path , if it’s failing , application is getting stuck and all buttons are disable.

Unable to proceed further.

unable to enter the mail id in email text box also

Kindly help me out.

Thanks

@JYOTIRMAYEE_SAHOO

At the time of BOT running all button will be disable only. If you want to stop the Bot then either press F12 key or click Stop button under EXECUTE tab.

Hi @JYOTIRMAYEE_SAHOO,

Kindly Confirm that UIPATH ROBAT is running while execute the workflow.

If it got executed and stuck in the middle then go stop option under Execute button to come into the editable workflow.

Thanks,
Mohanraj.S

Hi Team,

After clicking on F12 or stop button also it’s not making the application workable.

You tried mouse hover over the UIPath ICON in task bar, and click STOP button there?

@JYOTIRMAYEE_SAHOO

Go to Help section and see whether you are using Alpha or Beta version. If you are using Alpha version and then update it to Beta channel and restart UIpath studio. May be this will help to you.

Hi Lakshman,

I checked that it was marked as “stable” so I changed it to “Beta” and restarted the application but still the issue persists the same.

1 Like

Stop button is enable but not working.

@Pablito @loginerror

Some people are facing this kind of issue after upgrading to 2019.6 version. Could you please help them to resolve this issue.

1 Like

Yes I am having 2019.6 version only.

Hi! Can you please let us know if you upgraded from Studio 19.5.0 to Studio 19.6.0 or do you have a 19.6.0-beta build?
You can easily copy the details from the Help page, by using the ‘Copy Info’ option.

I am having the below

2019.6.0 - 6/24/2019
Community Edition
EXE Installer

License Provider: Internal
Device ID: JpS5tulzJPzjoKOrDml+xA==

Update Channel: Beta

Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.7.2

Let me know in case of any other details required.

Thank you! Can you please let us know what is the error you receive when the Flowchart fails?
Also, how does the Output panel display the execution of the process?

image

Thank you, again! :slight_smile: One more thing: Can you please provide a screenshot of what you see in the C:\Users%username%\AppData\Local\UiPath folder and, if possible, your flowchart that is failing?

Now I just tried to run a simple flow having only to open browser and it ran successfully. So in this case it’s not making my application disable…
Means only in which scenario it’s failing in that case the issue is happening.

What I meant was the following folder location (not Documents):


And the process with the Main.xaml file that contains the flowchart - if you could attach it here. :slight_smile: