Firefox and IE redirect from 8080 (http) to 443 (https) automatically - How can disable?

Currently we already installed and using Process Mining in server http://localhost:8080?environment=production as normal.
However, I try to access from outside of the server by but redirect to https automatically as picture below.

Hi @akkapolk,
It looks rather like you network (routing) settings. It’s a know practice to prevent from unsecured connection (http) which automatically makes a tunnel to secure way (https).

Eventually you can check Process Mining server settings for “AllowHTTPFor” setting which is off by default.
More information here: Server Configuration

1 Like

@Pablito, thank you very much.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.