Few Badges are not validity with connect

Hi Guys
Few badges are not validity with connect credit (XP)
and some feel like not working

1 Reader :https://forum.uipath.com/badges/17/reader [didnt working for me]
2.Promoter :https://forum.uipath.com/badges/25/promoter [invite facility not available]
3. Campaigner :Invite 3 basic users [not available facility]
4. RoboStrategist [i have completed the course but not still gain XP]
sap
sap2

When did you complete training? I believe the badges are synced every 24 hours.
I also believe the invite functionality has been disabled since UiPath SSO was enabled.

2 Likes

will check after 24hrs

Hi @Maneesha_de_silva
For the first one, you don’t seem to have that badge.
For the second and third, tagging @loginerror and @Pablito.
As for the Academy badge, we can see you finished the training today, so the badge should be there tomorrow.
Cheers!

1 Like

Yes usually it can take some time until badges will be assigned to your profile.

@MaryB @Pablito
thanks for the information and will check on tomorrow

meanwhile , how about to update onetime :hugs:
i know there might be some process going on to handle this and validate this
how about updating quickly :smiling_face_with_three_hearts: :heart_eyes:

It’s automated process.

my likes are exceed until 3 hrs :heart_eyes: :heart_eyes: :heart_eyes:
so take this as a like to the comment :+1: :+1: :+1: :+1: :+1: :+1: :+1:

3 Likes

:rofl: :rofl: :rofl: :rofl: :rofl: LOL

5 Likes

Hi @Maneesha_de_silva

Inviting option had to be disabled because it was not compatible with the UiPath SSO accounts. We’ll adjust everything accordingly.

2 Likes

Thanks @loginerror for the information
otherwise its not fair for the new comers that they cannot gain connect XP for those badges :wink: :yum:

Connect team is now aware and will make it right :slight_smile: It just might take a bit of time.

2 Likes

i agree ; as our uipath connect deploy with new faces , i hope you guys have lot of thing to do right :heart_eyes:
no matter we will allways stay in touch :innocent: :sunglasses:

2 Likes

@MaryB I got Leader badge on forum yesterday but reflect on connect till now.

1 Like

Hey @MaryB

Just like @sandeep13 mentioned, some badges do not work in Connect. For example, collaborators for component badge is not working. Also, there are few issues in calculating experience points…I have reported those issues as tickets to the Connect team… I’m also following up on those :slight_smile:

2 Likes

@Lahiru.Fernando collaborators for components badge is working for me

1 Like

Not working for both myself and lakshman…

We both added and it got published too… now its about 48 hours. Still it’s not updated… same with @lakshman

As I know it’s the same with @Jan_Brian_Despi too

4 Likes

@MaryB

I received below badges in Forum but it didn’t reflect in Connect.

  1. First reply by Mail
  2. Good Topic

And also as @Lahiru.Fernando said, Collaborator points missing.

1 Like

Hello Lakshman,

Your connect profile should reflect your forum badges

  1. First reply by Mail
  2. Good Topic

Working on the collaborator badges. I will update in this thread.

2 Likes

@Bogdan_Zavera

Yes it was updated now. Thanks @Bogdan_Zavera

1 Like