Failed in package installing packages from https://www.myget.org/F/workflow in Studio

Dear all,

I’m learning the level3 lesson of UiPath Academy 2018.3 - The Robot Enterprise Framework part.
I downloaded the framework file from “https://github.com/UiPath/ReFrameWork” and tried to open it by Studio(Community Edition ver 2019.8.0).
There is a package installing error encountered as the image attached.

I tried many times without one success.
Is this problem caused by network issues? I am working inside China.
Could anyone give some help?

Thanks in advance.

Hi @michael,

You can create ReframeWork template project by your studio
Please clikc [Robotic Enterprise Framework] on start menu

ReFrameWork template file in that URL is old version
“version”: “2016.2.6274.33252”

If you want to use template version lower than your version.
Studio need to update activity in that file.

You can try to download other activity via Manage Packages menu.
If you cannot download anything, that maybe your network cannot
connect to the source site to get an activity resource.




I hope this information will be useful for you

Hi, @Natapong,

Thank you so much! That’s a great way! I did it.
By the way, the “GetAppCredentials.xaml” encountered another small issue.
The error message is "Could not find type ‘GetSecureCredential’ in namespace ‘http://schemas.uipath.com/workflow/activites’. Row: 109, Column:34. … as the attached image shows.

Could you please give more help? Thanks in advance.

Please try to install UiPath.Credentials.Activites from Manage Packgages menu

1 Like

If you cannot download Credentials activity,
Please use below project file

RoboticEnterpriseFramework.zip (504.0 KB)

Hi, @Natapong,

Downloading of “UiPath.Credentials.Activities” in my environement still failed.
I used the project you provided. It works for me.
Thanks so much.

Is such kind of problem caused by bad Internet access issue? It seems so.
Is it possible to install some packages manually by copying from another PC?

Hi @michael

You can install packages manually by download it from https://www.myget.org/gallery/workflow

I created manual for you. :blush:
Please see at below
How_To_Install_Packages_Manually.pdf (858.6 KB)

Hi, @Natapong,

That’s what I’m dreaming of!
You are such a good man!

Thanks a lot lot!

Let me try it.