Facing Error in "Open Main Workflow"

I am unable to open my workflow, Please look into the error screenshot and help me regarding this.

Hi @Muthu_Selva_Karthikeyan

Hello @Muthu_Selva_Karthikeyan

Have you deleted any settings from the project folder?

Did you tried copying the xaml files to a new project and open it from there?


Nope. My system was suddenly struck when I was working in UiPath, and it was unable to function for more than 15 minutes. I was also unable to move the mouse or press alt+tab on my keyboard. I turned my system off immediately and turned it back on for about ten minutes. After that, I keep getting this issue and can’t access my workflow.

Please uninstall (Once unistall UiPath please restart your machine) and download latest version of UiPath studio install. Let me know if it’s working or not.

Thank You!

I tried uninstalling and reinstalling the most recent version, but when I opened my workflow again, the issue persisted. Only then did I post my question in the UiPath forum to request assistance.

You reach out my mail id pavankmr080@gmail.com will connect and resolve the issue.

Please try to remove json file and try to open the main xaml file.


As I mentioned earlier, can you create a new project and move the existing .xaml files and screenshots to that new project and try opening once.


I’m really grateful, Pavan. My whole automation took one week to construct as a passionate UiPath newbie. I made the error of combining all the automation I created into a single procedure. My one week of diligent work, working day and night, was suddenly lost when it crashed. Your astute intelligence work inspires my labour and my love for UiPath, as the adage goes, “Hard work never fails.” I adore you so much for your timely and decisive assistance. Never in my lifetime will I forget you.

1 Like

Thnak you :grinning:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.