Facebook Login Issue

For some reasson I can’t typ in my username in the facebook loginpage, the password is being entered and the button is clicked, but the username remains blank.
Thinking it’s most likely an selector issue, I’ve tried numerious of combinations, but can’t seem to find anything that works. Has facebook done something to prevent robots from logging in, or is the problem really my selector? Anyone managed to successfully use a robot to log in to facebook recently?

I tried and it works for me.
What browser do you use? Try with IExplorer maybe?
Or maybe try to check or uncheck the SimulateType properties.

I tried with ie, chroome and firefox, also with all properties (activate, click and simulate) checked or unchecked. What selector are you using?

There’s nothing special in the selector either:

webctrl id=‘email’ tag=‘INPUT’

The issue dosn’t seem to be the selector, I’m using a variable for the input, when I hardcode the string, it works, mistery to me why the variable dosn’t, I was using a default value for testing purposes

Hi @sK4ri
Just run on debug mode will show you the error also log

There is no error, it finishes executing the rest of the flow

The debugger will help you, if you run it step by step: you’ll see if the values (your login email) are in the variables, or witch step isn’t working, so you’ll get closer to the solution.

Also, try to store your credentials in a secure way, at least the password as a secure string, but even better if you use Windows Credentials, or Orchestrator Asset. (Nevermind if it was stored this way just because of the example.)
Maybe this way of storing credentials helps you in the problem solving too.

Fine
Did we try with send hot key activity
Like first use a key tab and that will take us to the username field
Or use n number of hot key activity with tab key until it takes us to the username field
(While using this send hot key activity inside the browser use without selecting any element for selectors and just the key alone)

Then use Type into activity again with only input and no element selected

—then use use another send hot key with tab key for password and again a type into activity with the password

That would work either

Cheers @Daniel_D

try click image on username text box
-then copy the selector that you get from click image to type into activity and try…

@Daniel_D