Extract Document Data activity not working

Hi,
Am trying to leverage the UiPath.DocumentUnderstanding.Activities package but am getting error “Cannot authenticate, not connected to Orchestrator. Exception Details ”

But my studio is connected to Orchestrator tenant. Not sure if there is any license that is needed for the DocumentUnderstanding.activities package to work?

Do I need to have Automation Cloud Orchestrator?

Any help is much appreciated.
Thanks,

Hi @Rudrava_Som ,
Are you using it to read pdf?
I think this has nothing to do with the orchestrator
Which studio version and license do you use?
repards,

Thanks for your prompt response.

  • Yes trying to read PDF document with semi-structured data (like schedule tax K1 docs).
  • Studio 23.4.5
  • Enterprise license from on-prem Orchestrator

Please let me know if you need any other information.
Thanks.

I have used this package quite a lot and haven’t had that error yet. Have you tried reading pdf with ocr?
Or can you share the file, I will help you
regards,

image

This is the error , am getting.

Thanks.

I’m using Studio ver2023.10.2
You can select type of them
1.
image
2.type of document


3. file path
image
I think you can try input all filed before process again
my package ver
image
hope it help
regards,

@Rudrava_Som

Please make sure document understanding is enabled on your tenant. if not, enable it and try.

Cheers

Thanks so much. I think, the UiPath version is the problem. I have 23.4.5 which does not show me the package UiPath.DocumentUnderstanding.ML.Activities.

Can someone please confirm if this understanding is correct?

Regards,
Rudrava.

Install the UiPath.DocumentUnderstanding.OCR.LocalServer package and in the settings set it to use local server, and then you don’t need any external connections.

@Rudrava_Som

Can you confirm if you have Document Understanding enabled on your on premise and have valid AI units license?

Cheers

Thank you Paul. This worked.

No Venkat, I did not. Thanks for checking.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.