Expression editor, search bar, variables value not editable

Hi everyone,

since I’ve updated the packages needed for my robot, I had problems with the expression editor and every other editable area in an activity

When I try to insert any value, the editor doesn’t respond and doesn’t show me any of the things I’m trying to add.

Here the value is actually “aaaaa” but nothing is showing

Here I simply took a Lorem Ipsium and pasted it in the editor: as you can see, there is some text without “” so it’s saying that there is something wrong but nothing is showing

But, if you are still not convinced, this is how I have to look for activities in the search bar: i wrote “attach” and this time it works but still no text

Is it a bug? Is it some of my settings wrong? Please help I can’t work without being able to set values to variables and arguments.

Best regards,

try and change the layout to black background on studio and see if that resolves the issue.

1 Like

It worked, I don’t know why, but it did.
Thanks a lot man!


No problem. was just a thought as there is a similar type of bug when editing arguments to a workflow in the black mode. they are covered in a white highlight box until you click into them. so I thought this may be something similar.

1 Like

Actually, turns out that this is a temporary solution since after some time I had to change back to white theme to fix it again. Guess I’ll be switching quite a lot of times until a proper patch

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.