Cannot Edit Input Expressions

I can’t seem to edit any Input Expressions anymore.

I can see the existing value (partially), but I can’t edit it, either from the Properties pane or from the Expression Editor.

Here you can see the value:

But when I click on it, the Textbox shrinks a little bit, the value disappears and I can’t type anything in to the box.

If I try to use the Expression Editor, it’s disabled, again without the existing value.

I think it all went wrong when I tried adding UiPath.ComputerVision.Activities. I uninstalled UiPath.UIAutomation.Activities as instructed, but it never added it back in automatically after I installed the Computer Vision (beta) package. I ended up manually adding it. Here are my current dependencies:


Hi @cmora

Could you see if this happens for a new project? (it shouldn’t).

You can always try to remove the UiPath.UiAutomation package and install it anew to try to fix your project.

Technically the Computer Vision activity should have installed the UiAutomation pack it requires. It might be that it requires one from the Beta channel, which you can get by checking Include Prerelease in your package manager.

You will need beta feed for that, so see here if you don’t have it yet:

I’ve just encountered the same bug after installing the Word activities package. I tried uninstalling and re-installing UIAutomation package, but the issue persists.

Edit: Studio 2018.3.1, current dependencies:


Edit 2: Can confirm it does not affect a new project.