Explorer to Edge Conversion - Selector cannot find a button

Hello everyone,

I have spent 5 hours trying to convert an internet explorer application to work with Edge.

The entire application works except for one selector. I cannot seem to click the yes button when logging into a Microsoft web page.

I have tried numerous solutions found on the forum…
I have added as many element exists items as I can
I have tried attach window and attach browser activities
I have tried making the selector dynamic which may be key
I have also enabled IE compatibility mode

I would also like to mention that this is only an issue in Orchestrator. When developing on my local machine the application works fine.

If someone could please help me figure this out I would really appreciate it.

ISSUE
Could not find the UI element corresponding to this selector:
[1] wnd app=‘msedge.exe’ cls=‘Chrome_WidgetWin_1’ title=‘Sign in to your account - Work - Microsoft Edge’/
[2] ctrl name=‘Sign in to your account’ role=‘document’/
[3] ctrl role=‘row’/ [4] ctrl name=‘Sign in’ role=‘push button’/ Search failed at selector tag:
[4] ctrl name=‘Sign in’ role=‘push button’/ The closest matches found are: [61%] ctrl name=‘No’ role=‘push button’/ [60%] ctrl name=‘Yes’ role=‘push button’/>

Hi @MF.RPA

Please try to Check "Alert if disabled " property of click and try again.

Thanks

@MF.RPA Can you open your selector in UiExplorer and share that screenshot here

Hey @MF.RPA

Did you try the Browser Migration Tool

Thanks
#nK

Hello,

I ended up deleting all of my selectors and restarting.

After restarting the project my application worked fine…

Ok cool @MF.RPA :slight_smile: