Clic has stopped working when pressing, now it does not allow selector

Hello. I have a process that presses an “accept” button to confirm, today it has stopped working. My problem is that the selectors do not detect the button, something has changed, I have also tried to record and it does not let me either. I show the errors and the source code, in case someone has an idea.

The selector does not recognize the button, formerly yes:
Captura de pantalla 2022-01-28 a las 9.42.50

It shows me this error:
“The indicated browser window cannot be accessed.
Open a new browser window or restart your browser.
Note: If you use incognito mode, enable the UiPath extension for incognito mode.”

Captura de pantalla 2022-01-28 a las 9.46.12

I have tried with Uiexplorer and it also fails:
Captura de pantalla 2022-01-28 a las 9.46.53

The source code of the page is:

El explorador no soporta marcos. Se necesita el soporte de marcos para esta funcionalidad

HI @Aguirre

Have you tried to remove and add the extension again?

Regards
Sudharsan

Do you mean the chrome extension?

Yes I think this is browser right?

I just removed the extension and put it back on, but it still doesn’t select the button.

Check on the extension field in top right corner do you have any errors

Sorry.
Is this what it tells me? or I have not understood it well

Captura de pantalla 2022-01-28 a las 10.43.38

Hello.
After many tests the problem was in the browser, neither chrome nor edge allowed to press the button, I talked to people and they told me that it was also happening to them, the solution was to use Internet explorer, I was able to select it without problems.

Greetings and thanks.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.