Excel Add-in won't install

Hi.

I have read through many of the tips and tricks written in this forum about problems with Excel add-in. Unfortunately nothing is working for me.

When I try to install the Add-in for Excel.
This picture is displayed:

bild

Hi @nordstrom_911
Welcome to the UiPath Community!

The problem you’re facing seems to stem from MS Office installation issue(s).
Although I can’t provide an absolute fix to this problem, I think you can follow these steps to try and fix the issue:

I found it on this website topic when googling the exact error code you have.

I hope this helps.
Regards,
Ash.

Hi,

That looked complicated.
I now tried uninstalling then reinstalling Microsoft office.
This time I get this error instead.

image

Do you have any experience of this?

//Philip

1 Like

As it suggests, try restarting the system one more time (or Excel app)

Hi,

Of course i did that.
Still I get that same error message which you pointed to at the start.

I have manually installed the Excel Add-in now.
I have 2 versions of UIpath.

image

The installer file in App-21.2.0-beta0044 “Uipath.Integration.ExcelAddIn” wouldn’t install.
When I tried the same file in app-20.10.6 it worked, install complete.

The Excel Add-in under Tools still don’t look like it’s installed.
When I try to install it again it says:

image

So I take this as a good sign.
Unfortunately excel add-in still don’t work.

Could it possibly have something to do with the version I’m operating from?
image

The excel add-in is installed manually from 20.10.6

Best wishes
Philip

I am having the same issue. I installed the Excel Add-In Manually but when i want to integrate excel i get the error that the Connection to Excel Add in went wrong and i should repair or install it …

but then i get the error message that it was installed manually and i shoul uninstall it…

Excel RPA 1

can someone advise ?