Everything is successfully connected, but chatbot is not working // chatbot.uipath.com

Hi, everyone!

I couldn’t find any related post in forum so that’s why I’m creating new one.

Last days I have started to work with Dialogflow. Made my own chatbot in chatbot.uipath.com, made Dialogflow and Orchestrator connections and everything worked fine. Yesterday switched laptop. Several times I had made changes, but my chatbot is still not working. It gives “Working on it …” and after that “Something went wrong, try again in a little while” all the time instead of giving me any response from UiPath. I even deleted everything in UiPath and leave just Message Box activity to check is it working, but it’s not. I guess it’s not even triggering UiPath to start to work.

Do you have any idea how to solve this? I have connection between UiPath and Orchestrator, also there are connection between Orchestrator and UiPath Chatbots paltform and Dialogflow and UiPath Chatbot platform. Everything is mapped.


My first question is have you changed the bot type? I’m not 100% sure if this will fix it, but try setting the bot for your pc in orchestrator to the unattended type instead of studio/studio pro. If this isn’t the solution let me know and I’ll try and help further.

Hi, Joseph! Actually I work all the time on unattended type robot.

Hi everyone! In case if someone is looking for solution in similar situation - I found it - I created new Orchestrator/UiPath user. After that I made successful connections between UiPath/Chatbot/Dialogflow and all process worked.
Seems that there was some unknown (for me unknown) problems with my previous user - after several tries to edit Orchestrator Services it actually started to give me error “An unknown error has occured. (#200)” and I even couldn’t do anything there.

Will leave this post open in case if someone more experienced user will be interested to add some explanation what and why happened and so.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.