Error when trying to open my account

I am unable to connect to my account. Under “services” my service shows up as active but when I click on it I get an error
“Oops! Something went wrong
An unknown error occurred. Please try again after a while. If the problem persists, please contact technical support.”

I cannot login but when I try to create a new account I get “Account already exists. Try
login instead.”

I have also tried resetting my password, but I get the same error.

@saurabhkumar1980

Welcome to the uipath community.

Are you using Chrome browser or not ?

Could you please delete browser cookies and then try again.

Hi!

I got the same error, using Chrome, IE, Edge, Firefox, deleting cookies,… Perhaps screenshots can help to resolve this?

Try also deleting cache from UiPath website apps. I also had this when they deployed the platform but no more right now.

@Smixi can you tell me how can I delete cache from UiPath website apps?

I was thinking about the web browsers. so depending on the browser :slight_smile: (Chrome for instance : https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en)

Oh yeahhh! I got it :slight_smile:

Changing site URL: services > account settings > change Site URL … and it works!!!
thank u @Smixi :wink:

I am using chrome. I have tried deleting browser cookies. I have also tried logging in from two different laptops, with the same result, so I don’t think its the cookies.

Are you changing something in this setting? Could you please list the steps that resolved this issue for you?

Hi @saurabhkumar1980,

–> First, go to ‘Acount Settings’

imagen

–> Next step: change your site URL

imagen

Let me know if it works.