Unable to logon platform.uipath.com

platform down? it got error.

1 Like

Hi
Its working fine for me
i m able to login to the platform
kindly check once now
Cheers @calvinlau

@calvinlau,

Please check now, it’s working

Same error.

Any idea on the error? I had try to using another computer and another network and it still got the same error.

Just use another browser or clearing the cookies and cache for that particular tab.

All tried it still go the same error.

Its working absolutely fine for me. Can you let me know which browser are you using?

U tried in Chrome 78 IE 11 and Firefox 70 all failed. It works on Sunday, it just got error today.

Have you tried clearing cache? encountered this last time but after clearing cache, it worked.

of course, clear all browser cache, restart the computer and logon again. Same error on all different browser, computer and network. I think it should my account issue.

1 Like

anyone can help me? Just try on ipad and got the same error too…

@loginerror @Pablito , please help here :slight_smile:

Hi @calvinlau,
When this problem actually occurs? At the very beginning of loading page or after logon? Have you tried to load page from scratch using incognito mode?

1 Like

it should at the first logon page loading, the first uipath icon show up then it pop the error message.

in incognito mode, same result. I tried to logon, the the error pop up before the first uipath icon show up.

Hmmm it looks like something happened to your account. How long ago did you used it before? Please send me PM with account details and mail on which account was created.
Is it possible by you to use incognito to create new account and check if the same problem will occur with it?

I had created a new account for testing on yesterday, it works for the first time logon then, also it works 1 time for the original account. But there is not work on the second time logon. it shows same error on both account. It works last Sunday and it got error on Monday. What kinds of account information you need?

May I know how to PM you? Using hidden details in options> I had used the account since Oct-2019.

Summary

Hi there.

Little update.
User from this post have similar issue:


In that case seems that it’s kind of internal error. I reported it to technical team. Please stay tuned for update from me :slight_smile: