Error when Clicking a Webpage Link in UiPath Studio

Hello UiPath community,

I am currently facing an issue with UiPath Studio while attempting to click on a webpage link after opening a website using the “Use Application” activity. I have encountered an error when using the “Click” activity and attempting to indicate the target on the webpage.

I have attached a screenshot of the error message for reference. I would appreciate any assistance or guidance you can provide to help resolve this issue.

Here are some additional details regarding the problem:

  1. I am using the “Use Application” activity to open a specific website/application successfully.
  2. After the website opens, I need to click on a specific link on the webpage.
  3. When I use the “Click” activity and try to indicate the target on the webpage, I encounter an error.

Thank you in advance for your support!

check whether the chrome extension is installed in studio

Yes it is installed, if I open any other website in new tab it works fine.


Try using a nee use app/browser activity and once the website is loaded indicate it and then try to indicate the required area

And may I know when you say a web page link areyou trying to indicate the url field in the search bar?


I have used new app/browser activity but error is still the same. It is a list of hyperlinks


can you please show a screenshot


@Anil_G Sure, here is the screenshot of the hyperlinks.


Are you able to indentify using ui explorer and can you send the site please


@Anil_G here is the site, I tried via UI Explorer but got the same error.