Error - To execute processes, please activate a license

Hi!

I’m facing an issue when trying to run processes (no matter what the process does).
Error: To execute processes, please activate a license (see popup)

Until yesterday, I had been designing and running processes on my local machine succesfully.

I’m using UiPath Community Edition 2019.7.0.

I tried updating the packages and also tried with UiPath CE 2019.8.0, but with no luck.

I know this has been reported before in other posts, but I can’t get to find a solution.

When I open Studio, it shows this popup.

If I click “Activate Community Edition”, it says “UiPath was succesfully activated on your computer” but that’s not fixing the issue I’m having.

Does anyone have any ideas on how to solve this issue?

Thanks in advance!

Have you connected your Robot to Orchestrator?

Thanks for your quick reply.

Nope, I didn’t connect it to the Orchestrator.

Hi
Welcome to uiopath community
hope this thread would surely help you

Cheers @fabilewk

Connect it with Orchestrator. It will solve your problem

Hi, thanks.

Ok, I’ll try uninstalling Studio and re-installing 2019.8.0 (according to what was suggested in Ver 2019.4.2 after downloading unable to start execution).

Great
Cheers @fabilewk

It seems that reinstalling UiPath Studio solved the issue.
However, I’m wondering why this happened and concerned about this issue happening again…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.