UiPath community doesnt let me run processes

Installer(.exe or .msi):.exe

License type(Free, Trial/License code):Free

Studio/Robot version:2019.4.2

Current behavior: UiPath was asking for license activation every time I launched it, now it doesn’t even let my run the processes. I’ve tried uninstalling and reinstalling.

Screenshot:

@m_landos

Could you please update the Uiautomation package and try. For your reference please check below thread.

I already updated it. I have the latest version. Still doesnt work

Hi @m_landos

Did you get it to work? If not, a full reinstall would be advised, with clearing of all the folders from here:

%userprofile%\AppData\Local\UiPath\
%userprofile%\.nuget\packages

I hadn’t solve it yet, I’ve found a pattern on when it occurs and how to bypass it, basically it happens when I open uipath with one internet connection, and I pass to other connection, before restarting my PC, even though I had closed uipath, it even happens when I switch from Ethernet to Wi-Fi or vice-versa on the same connection, and will only be solved if I go back to the first mean of connection, or if I restar the PC.

I will do a full reinstall and give update, thanks.

1 Like

Could you provide a screenshot of your licencing from Studio -> Help?
Also, a full log of that error message could potentially help (Copy to Clipboard and then paste here).

This should now be solved in 20.10.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.