Community edition, can't execute processes, getting "To execute process, please activate a licence"


Please can you help on the below. I have created and ran couple of processes since couple of days however today when I started working on a new process and try to run, I got the below pop up & I tried to execute my old processes, however I got the same message for them as well.



Welcome to the UIPath Community.

Please check once are you behind any firewall or if you are using any Anti-virus and check once is it blocking it or not ?

If yes then disable anti virus and run the workflow once and see.

Hello Lakshman,

Thanks for the reply. As I mentioned in my previous post I already created & ran couple processes on the existing system settings and it worked fine however I am facing this issue today only.

I do not have option to disable my anti virus. Also I closed my UiPath session and launched the tool again and went to Help > License Details. It asked for activating the license.
I selected ‘Activate community edition’ and for the confirmation message saying that ‘You license activated’ however when I try to run any of the exiting process, getting the same error message.
Please help on this.

1 Like


What anti virus are you using ? Have you installed it recently ?

I am using Symantec Antivirus and it is not installed recently.

1 Like


Any help on this at the earliest will be appreciated.


Could you please uninstall UIPath studio and delete appData and then install it again.

Are you connected to orchestrator? Try disconnecting from that. Maintenance on the was performed recently and many unused tenants where removed, this could be causing this issue.

1 Like

Hi , I have same problem. i resolved using below steps.
1)Uninstall UiPath Studio.
2)Delete Uipath folder from C:\Users\UserName\AppData\Local.
3)copy the machine key when open pop-up for Activation and use same email id
4) and past it below url UiPath and confirm using same email ID and click renew license.
5) Start your UIPath studio.

It’s working fine…:slight_smile: