UI Explorer doesn't open

When I click the UI Explorer button in UIPath community edition noting happens. It never opens. I have tried restarting UIPath. No luck.

I don’t get an error message or anything, simply nothing happens.

Anyone experienced similar issues?

Interesting. If I go into properties of any activity with a selector, mazimize that and click “open in UI Explorer”, it shows the following error:

Any help on this? The UI Explorer is quite a vital tool that I use and I want to take the certification practical exam tomorrow

Hi @andrecl

Could you specify your version? The easy fix I noticed working for many people is to clear the folders (but keep backups of course):

UiPath will redownload all packages and it will fix the issue if it came from the corrupted ones. Let me know if it helped :slight_smile:



I have 2018.4.1

I did the steps you said and now it works. I can open the UI Explorer.

Thank you so much

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.