Error in Set Asset


While setting value to an asset , i am getting ‘forbidden’ error.

Attached ss for reference.


You may be a user for that orchestrator with read access only, and you can not add a new asset.

Check the user settings option in the orchetrator for your userid.

Can you please let me know how to check the same?


Do you have Admin access to the Orchestrator ?

Go to Users → Roles and check which roles you have.

I seem to have the admin access. Also, i want to update the value of an existing asset. I dont want to add a new asset


Could you please show me screenshot of what permissions do you have. So that I can check and help you.

This is the permission detail

1 Like

Kindly check once whether we have the access for Asset to be used
For that we need to check once with the Roles whethe we have been given with the Permission
For that go to Top right of your orchestrator page and click in your name round icon

And in that choose Users option
-once after the user option is chosen select ROLES tab in that same page
Where we will be able to see the permission set for your role

Cheers @Saikat_Chowdhury

I can see here, i have the permission to edit the assets

In the Robot roles, I din’t have the permission to edit assets. Now I updated that and it worked fine!! Yeaay!

1 Like

I guess all the details regd this will be found in this link-

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.