Unable to edit the Asset using Set Asset activity

Getting error “Message: Operation returned an invalid status code ‘Forbidden’” while trying to set the Asset using Set Asset activity.

Unable to give Edit Asset permission in the new Orchestrator interface as not able to find the option for the same.

Set the Edit Asset permission at the Role level.

Not able to get that option only in orchestrator…Can you guide me with some screen shots?

Found the issue …i was checking for Roles under folders …once i selected tenant was able to get edit the access of the role

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.