Error hexadecimal is an invalid character

image

Hi,

Am currently exporting my codes over to a laptop from a desktop. However, the DATA SCRAPING selector is not extracting the table from the eml. file. After trying to manually re-indicate the table, this error shows therefore resulting in an empty extractedDataTable.

Any help is appreciated, many thanks!

1 Like

Facing same issue while scaping data table from word documnet

Hi @Browser @Namrata_Butch

Would you be able to provide a file example for this error?

Or maybe even a fresh project with all activity packages up to date that reproduces the issue?

Yes, I have tried in a new project for 2 times. and also I have tried providing different word file but still it results into same issue while data scraping.
I’m unable to attach file as I’m new user.

Thanks for the sample files. I deleted your post as this is a public topic, but they were attached to the ticket that was raised for your issue.

We will come back with updates.

Could you still attach a sample UiPath project of the actions you do with these files?

Hello,

I’m unable to generate code but steps I’m performing is as follows:

1 Open word file
2. Click on Data scraping on the Ribbon
3. Select column in the table -> After this step it is giving that error so it is like unable to scrape because of the character and unable to generate code.

PFA where u can see that character after each value.

It is related to formatting when u enable Show all formatting in word this character is visible.

Note:
I’m using the community version of UiPath
Licenced MS Office.

It looks to be working for me on Studio 20.10 and UIAutomation activity package 20.8.0-Preview and 20.10.2-Preview.

Could you try updating this activity package and checking again?

Hello,

May I know what will the resolution to my query?

What are the versions of your Activity packages in your project, your version of Studio and of MS Word?

Hi,
I’m using the following version.

MS office: Office 16

Uipath: 2020.4.3 community

Activity packages: Please see attached screenshot.

packeages.PNG

Hello,
Any updates on this mentioned issue so that I can move forward?

Hello,
I didn’t get any solution till now.
Also I have raised another issue regarding academy login on that also I didn’t get any response.
Please revert back.

Could you please try updating all activity packages to the latest available versions (20.10 for System and UIAutomation)?