Error : Anchor Base: Activity timeout exceeded

Hi All ,

I try to solve this challenge

http://www.rpachallenge.com/

but i got this error Anchor Base: Activity timeout exceeded

when it is run it fill the first name and then is stop for this error

can any one help me ?

Thank you

Hey coder, it’s a bit hard to know exactly, what’s wrong in your workflow. I solved the challenge in this video, https://youtu.be/i2fR-Hv0ces?t=154, and if you go to around 02:34, you can see, how the anchor base activity is implemeted. Let me know, if you have questions to the solution or provide me with some more information abour your workflow :slight_smile: Kind regards, Anders.

1 Like

Hi Anders , yes i solve that from your tutorial :grin:

But i do not know why i got this error also i download your workflow and i got the same error :disappointed_relieved:

what i can do now ?

Thank you :innocent:

1 Like

Haha :smiley: The solution is not in the workflow (cause we know that works), but let’s try solve:
(1) Do you use Internet Explorer?
(2) Can you screen shot the exception and paste it here?

Yes i use internet explore , Ok i will do

When i run it is only fill the first name and write the John then take some time and get this error

Hi Coder!
I hope you managed to solve the problem, if not here is a solution that I used to solve it,

  1. Go to your selector window
  2. On the bottom of the pop-up window click on >> Open UI Explorer.
  3. Click on >> Highlight >> then select the >> label name on the page
    That should solve the problem.

Hi @Mulilo

Thanks I solve that