No output window

Hi. I tried adding Write Line activity and Run the workflow, but nothing happens. It seems the workflow runs without any problem, but I couldn’t see any of the lines that I type in the Write Line activity anywhere.

@badita any thoughts on this?

Not sure if this is a glitch or if you are missing anything…

Try ctrl+alt+o(output shourtcut in visual stuido) and see if it helps …this doesn’t work in 2016.2…incase if uipath has added any shortcut

1 Like

make sure you are up to date with the Studio version please…
try a reinstall if necessary.

How does it look if you minimize?

Was this question for me? @badita

for @imin - non maximized window i meant

Hi all, thanks for the help. I solved this issue by uninstalling and reinstalling UiPath studio. I can see the output window now.

Without reinstallation you can check layout.xml( \AppData\Local\UiPath → Open layout.xml.) as well that isopen property is true or not.

Hi Guys, I tried either ways and still I’m unable to see output window, Is it a bug?

It shows hierarchy of flow screenshots attached.Bug

Its Outline your referring. It’s meant for Workflow activities tree view.
Can you check output panel at the bottom of the screen?(assuming you made changes in XAML file output window open true)

Correct! But there is no such panel. I tried reinstalling again and now I’m able see. Thanks anyways :slight_smile:

Hello all,

I tried setting the outputtool falg to true and aslo tried re-installing uipath but still not able to see the output window. Could any one please help?

FYI I only see output window when in debug mode otherwise it is not there.

Hi @charliefik,

Please check it.



Balamurugan! You are a star! :dizzy: Clicking on that little ‘Output’ in the bottom left of the window did indeed unhide the output window.

Thank you very much.

1 Like

It is down at the bottom left corner. I had the same question. Hope this can be helpful

Thank you so much for this. It solved my issue.

Uipath Team, this is really not intuitive. I would recommend that you change the default location or provide more documentation about it.

Yeah this does not match what is shown in the videos in the academy, very confusing.