Elevated privileges might be required. Try running the UiPath application as an administrator

Hi All,

I am trying to launch UiPath Studio using my windows account but getting the below error. It is not recognising the elements in the target application.

“Try Catch - Process to the apply credentials: Exception.Source : App Login(Username or Passsword Activity)Exception.Message : Cannot access application ‘xxxxxx.exe’. Elevated privileges might be required. Try running the UiPath application as an administrator.”

I tried to launch the UiPath Studio as Administrator (Run As Administrator), but now I am unable to connect to robot (Robot error). I think the reason behind this is - I am using a my windows account to login (example User1) and but launched UiPath using Administrator account.

Note: We are using AWS EC2 - Windows Server 2019 machine and my account is configured as user account and there is an Admin account for the same machine. I have installed UiPath using my user account.

Has anybody faced this error before? Could some one please help on how to resolve this issue?

Thanks.

Hi @Praveen8008 !
We might have faced this error with UiPath Enterprise named user license. And the solution will not likely please you !
Are you also an Enterprise user ?

We uninstalled Studio, asked from UiPath technical service to drop the named user from UiPath Enterprise licenses bought by the company (by a ticket). Then we used a local administrator windows session to download and launch Studio (so we had the highest privileges). And now when using Studio we are obliged to log in the local administrator windows session.

So when we connect to another windows session we can see Studio but we cannot use it.

Hi,

Yeah it is weird issue. i got the same issue for one of my intranet application and we have done the below changes to local policy setting to resolve it.

Could you please try but your organization should allow or you have to take permission from it admins i guess.

you have to disable the following policy "User Account control : Run All administrators in admin approval mode " by default it is enabled. it should help application or services to run on elevated mode.

it is just temporary work around parallelly raise a ticket to UiPath on this issue.

1 Like

Excellent!! Thanks @kirankumar.mahanthi1 . I disabled the above mentioned policy through gpedit.msc and restarted the server. It worked.

1 Like

Your welcome. Glad to hear that it got resolved.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.