Edge PIP problem

Hello, I have a problem that when I open Edge in PIP the UiPath extention in disabled.
Can any body help me with this? the robot works fine if a dont use PIP.

Hi @tomaz,

Reinstall Edge extension once if its not fixed and try with Chrome browser


Hi @tomaz

Open Microsoft Edge and go to the Extensions settings by typing edge://extensions in the address bar. Look for the UiPath extension and toggle on the “Allow in InPrivate” option. Additionally, you can try enabling the “Developer mode” option at the bottom left corner of the Extensions settings page.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.