Edge extension not working in Incognito mode

In Chrome is working. My issue is on Edge. The extension is enabled to run in Incognito.

Hi @Oana_Georgiana_Vasile
Enable the Private

Okay Then open the extensions in edge browser
Click on manage extensions
Click on the details of UiPath extension

Then check the Allow in Private option is enabled or not.

If it is not enabled, enable the option and do run the program

Check the below image for your reference

Hope you Understand!!

I already added my screenshot with the extension enabled.

I added my screenshot with the extension enabled. It is not that.

@Oana_Georgiana_Vasile

Close the browser reopen again.
So,that will able to get it

After giving all the extensions have you restarted the browser.

If you can’t do it restart the browser and try.

I tried that already. It’s something else. If no one else, with same versions as me, is experiencing these issues, it means that it’s a limitation on my organization.

Its working for me. Check with your organization.

Try with the Chrome Incognito to know its working or not.

Could you please check the properties of open application\browser activity properties that you checked the Incognito\Private mode.

Check the below screenshot

If you are not enabled enable the option. @Oana_Georgiana_Vasile

@Oana_Georgiana_Vasile

Try running below setup extension exe file through Command prompt
image

image

Hey @Oana_Georgiana_Vasile
Check the below thread,It might help you

Hi @Oana_Georgiana_Vasile,

One workaround that i found was to add an activity to open a normal page like edge//newtab before the open browser that you are using and closing right after.

That way the browser identifies the extension and will work on incognito window

1 Like

Hi @Oana_Georgiana_Vasile,

A workaround involves, in the workflow, opening a window incognito, opening a normal window and closing it. This way, for some reason, the extension starts to work correctly during execution.

Best regards

1 Like

You returned like Gandalf The White in Lotr Two Towers. My friends, his solution works for some reason. I’ve been doing every known troubleshoot for this issue and it just not works, but the opening and closing of the browser without Incognito option ON fixes it. My clients will be livid.

hi @Oana_Georgiana_Vasile

I am also facing the same issue. Did you get any solution ??

@Palaniyappan @balupad14 @Pablito Hi all,
I am facing the issue as mentioned here, “getting an error can communicate with browser
but my same automation running on if disabled inPrivate mode in studio.

this process is working smoothly on Production( In InPrivate mode) so dont want to face same issue on production.

could you please look into this.

Thanks
Prashant P

Hi @prashantP

1 Like

Nope, no solution, I used the browser in normal mode, not incognito

okay…

I tried to open normal browser and then open InPrivate mode then close normal one and its working.

Thanks @pravallikapaluri @Oana_Georgiana_Vasile

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.