Browser Extension Error (Chrome/Edge are same)


same error occurred on Chrome and Edge browser, but old IE only works fine.

Reinstall can not solve this issue. please, help me.


Can you please try to Reinstall the UiPath studio and then check it once.

I have removed Uipath Studio, then I removed All browser extension and window registry by manual .
When uipath product was removed, there were no google policy such as “ExtensionInstallAllowlist” ," ExtensionInstallForcelist" and " NativeMessagingAllowlist".
But after uipath product installation, new policy was created and same error occurred again.

  • Uipath studio version : 2021.10.4 Community License


Please refer below thread.

Hi @Seong_Soo_Lee,

Uninstall the chrome/edge and reinstall it. Then install the extensions. It will work.

Thanks for your reply. But it’s already referenced and I haven’t been able to solve it.

I had removed Chrome browser and re-installed it. but it was not solved yet. thank you.

Hi @Seong_Soo_Lee ,

Can you click on the update button in Extensions tab and allow incognito mode as well.

yes, I switch it on two option such as “Incognito mode” and “allow file access…” as below.

and uipath studio tells me extension was installed via policy per system.


Ok, So problem is in Browser itself i think.

Hi @Seong_Soo_Lee ,

Enable Developer Mode and update. To work with Extension it should be in developer mode so that each time it wont ask for installing.

thank you for your reply, but it had not work after enable that option also.
so I have decided to use firefox browser. It works fine now.

1 Like

Hi! @Seong_Soo_Lee,

Actually… the problem is in the chrome only when it was upgraded to the latest.
Even if we completed the course on it won’t show us to completed. It’s better to use Edge or IE. This won’t give you any error.