Don’t seem to have he “Use application/browser” functionality. Can someone help?

“Use application/bowser” is missing.

Hi all, I don’t seem to have he “Use application/browser” functionality. Can someone help? I tried looking it up on the “Manage Packages” but not sure what specific package I should install. Any help would be greatly appreciated! Thanks!

image

Hi Hannah! Could you check the product version your are using? It should be 20.4.

Hi , I had the same problem… and had an older version so I installed the Community version of Studio X 20.4… but my version also looks different… It does not display the green and blue highlighted colors for the anchor and target and I have an Application Card instead of use Application/Browser resource.

1 Like

Hi @Ann_Bell - can you please check two things - as this looks to me like either an old version or an old version of the activities.

  1. The versions of the installed StudioX
    image

  2. The versions of the UiPath Activities - and especially UiAutomationNext

Thank you!!! Adding UiPath.UiAutomationNext.Activitiesto my project worked!

I did not have that activity added to my project at all, but I did find the current version available under All Packages and installed it. Now I have the Use Application/Browser listed under my resources and when I use Application/Browser, it automatically includes the highlighted target and anchor…
image

1 Like

Hi Oana, this is what it prompted me to download which is probably the reason why I am missing some functions. I am in the “Automating Word” exercise and I don’t seem to have the functions needed to complete this task. Please advise. Many thanks!

image

@Ann_Bell Try creating a new project (from the home screen). Looks to me like you created yours with an older version that had different activities dependencies.

@hannah.devera - When you launched Studio for the 1st time, you choose the “Stable” version instead of “Preview”. To change it to Preview, please go to:

Home > Settings > License and Profile > View Or Edit License
And then choose:
Community License > UiPath StudioX Community > Preview

Once you do this you will have to wait about 10 minutes and then restart Studio. This should do the trick. If it does not work - try repeating the steps above.

Hi there, please disregard this as I found a solution – was able to install packages for word and it worked! Thanks again!

Hi,

The Use application/browser seems to be greyed out for me like its not an option.

I checked my version and it doesn’t seem to be the updated version.

Any idea how to get the updated version please?

My version is beta.1731.

Should it be beta.472?

Any help would be appreciated.

Thanks
Kerry