Diploma of Compleation not awarded after passing quiz


I’ve passed the final quiz for the RPA Infrastructure Engineer Foundation and the UiPath Security - I have completed all of the modules and have carried out the Feedback Survey - however the quiz has remained at Resume. I have retaken the tests and have passed above the 80% requirement, the completion diploma is not awarded. Does anybody know if I’ve missed anything?



Hi @mark.cowperthwaite,

Welcome to Uipath Community Forum :smiley:

Some browser compatible issues is there.Please try different browser issue will resolve.

Omkar P


I’ve attempted to use Chrome, Edge to run the quiz but still get the same outcome. It looks as though the course pass is not registering. The other courses have function without issue.


It’s one of those days people… It’s worked, changed the browser, resat the quiz - passed the test.

I’m going home…

Thanks all.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.