Courses not awarding Certificates after completion

I have completed the RPA Business Analyst Course 5 times now. Each time I pass the quiz it takes me to the receive credit screen and upon exiting it takes me back to the start screen and shows that nothing has been done. The last time I took a screen shot of the acknowledgement page so I could have proof. I submitted an email to have it looked at. I have also had the same problem with the RPA Starter Course. Is there anyway UiPath can look at history and verify this and award credit for work done? Has anyone else had this problem?

Thank you in Advance,

Robert

Hi @rabell66

Usually, after completing the course, there is a section wherein UiPath will ask for your feedback. After you finish that one, you can already download your certificate :slight_smile:

4 Likes

Unfortunately thats the problem. After taking and passing the quiz it goes back to the main quiz and still shows the content I completed as unfinished. It keeps the survey locked so I can’t complete the course

Turned out to be a browser issue. I tried it again in explorer and it worked. For some reason Chrome caused it to crash