Digitization activity error

Hi everyone

I am getting this error on DU → digitization ,

Digitize Document: Unable to find an entry point named ‘cveInputArrayFromVectorOfMat’ in DLL ‘cvextern’.

I have DU in my license.

Thanks in advance

hi @Rajeena_M

Can you please help with a screenshot.


Thanks for the response.

Please share the screenshot of the Digitize document Activity


Please check if there is a value in filepath(0)

Try passing only one file path and check if that works.


yes The file is present.
So what I am trying to do is,

  1. Login to a website
    2.download and save pdf
    3.the do DU on that to extract the contents( online shopping )
  2. save in excel

saving pdf is fine , i have checked by including one extra step to open the the file filepath(0)just before DU sequence, which is working

Can you please pass only the file path instead of file(0) and try if it is working?


still the same issue
Thanks for suggestions

Please try with UiPath Document Ocr.


tried still not working

Hi @Rajeena_M

Please make sure you have the Stable version of the package.

If possible can you share the file so that I can try from my end too.


Did you get this resolved? I am currently having the exact same issue

not yet, this was one of my old code which was working then. t

Please delete digitize document activity and add it again. Use your document path as “filepath” select the OCR engine and retry. Do not do any other adjustments.

I have run into this same issue. I know why it occurred, but have no idea how to recover.

When using certain packages in UiPath, .dll files as well as .json files are installed into the C:\Users\USERNAME\AppData\Local\UiPath\Logs folder. Due to an over abundance of log files that were totaling over 1GB, I unknowingly cleared all files from this folder. Unfortunately, I cannot recover as the recycle bin was already emptied.

I have attempted to delete the activity and re-add, as well as upgrade the package, still the .dll file is not present. I am at a loss as to how to get the .dll files back now.

Any ideas?

Since you have deleted it in your local machine, can you try restoring the version and checking for your previously deleted files? You can refer this below :

Recover lost or deleted files - Microsoft Support.

1 Like