Date Selector issues

Hi Team,
I have used type into activity for to select date it will display the below error message.

This is my type into activity: Date.Now.AddDays(-1).toString(“dd-MM-yyyy”)

1 Like

HI @vivek_sivam

check the selector in UiExplorer

Ashwin S

Hi @AshwinS2
Yes i opened selector in UI explore and update the new selector
After also getting same error.
Is there anything else i need to check?

Hi @vivek_sivam

Selector is not valid you have to check with UI explorer.

You are right

Hi @aanandsanraj
I checked in the ui explorer and use the same in selector
Thanks still getting same error.

Please share your screen here if you dont mind lets see what could be the problem.

Let’s do one thing buddy
Instead of typing let’s copy and paste
Like pass the same string input from type into activity to SET TO CLIPBOARD

then use SEND HOT KEY activity with no element chosen for selector and use key as tab
Use n number of that activity with key as tab until it reaches the Field we want

Once after reaching the field like Date field use again a SEND HOT KEY activity with just key like ctrl+v (lower case v) and no element chosen for selector.

This will paste the value in that field. But ensure that the files is taking input via typing or pasting manually once
Only then this or even typing with type into will work

Cheers @vivek_sivam

1 Like

Nice idea…

1 Like