Data Scraping not scrapping full table

Hello RPA Masters,

Has any experienced the following issue? I am using the Data Scraping activity to scrap the first column of data from a table in an application (below image). When use the activity it only picks up the first 20 rows in the table when there should be 33. I have tried selecting the first and last row and also tried various ways of selecting the middle row or the 5th/6th row to try to make it pick up the 33 items but it either doesn’t pick up the last few items or the first few items.

Does anyone know a fix for such and issue?


in Data Scrapping activity there is an property called DelayBetweenPages
set that property with some time value around 2000 or 3000 milliseconds

Cheers @Bob2

do you have 0 as the limit of rows? do you have pagination on that table? are it picking only 20 rows cause they are visible and the others are not?

I have 100 as the limit of rows. What is pagination? I can only see the first five rows before you have to scroll down. When I use the Data Scraping activity it is highlighting all the rows but only the first 20 are in the output