Data Extraction Error - StudioX

Am a newbie and am trying to data extract from a website in Studio X.

Within my process, i use browser activity card & then navigate to the page, where we have information that needs to be extracted to Excel and then emailed.

When i use the data extraction activity, within the use browser activity, i get the following error -


Am using StudioX, and not Studio, so do not have option to check on Selectors etc.,

Appreciate any guidance / help on how to resolve this.

Thank you in advance.

Hello @AVipani!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Can you share more information about your use case please?

Hello @mircea

Am trying to extract data from a website which includes the title and the URL, and copy the same to Excel.

Am using StudioX, and in the activities include:

  1. Use application browser
  2. Extract data from table
  3. Identify the first element
  4. Identify the last element.

As soon as i select the last element, i get this error. I tried changing the browser, creating a new activity, re-installing the web packages etc., but all of them give the same error.

Appreciate your help

Did you select the last element the same way you selected the first one ?

hello @Nissrine_RIDA

yes, i did and it is now working

1 Like