Darkmode not working properly

Hi everyone,

Anyone knows whats happening to my studio (darkmode)?
As you can see my workbench is white and some texts are unreadable.

Have you experienced the same? How did you fix it?

Thank you.

Hi @jogayon001,
Which version of Studio do you have? Have you tried to re-install it?

Hi @Pablito,

yes I reinstalled it twice. Im using 2019.6 version.

Seems that you are the only one experiencing this issue. I’m also working on dark mode and everything is working fine:

Looks like your darkmode is mixed with white one. Please experiment with changing Studio to Beta channel. Maybe update .Net Framework to newest version?

Hi @jogayon001

Could you let us know what was the solution from the posted suggestions?

Adding informations.

After seing that post, I tried the dark mode, and the bot never stop, it does it’s tasks, then idle but the execution never stop, I don’t have that problem with the light mode

Hi @Chauca

Could you restart your machine? If your Studio happened to update the moment you restarted it to change the theme, it might be that the robot service got corrupted.

Does it still reproduce after a computer restart between the two themes (if you open it in one theme, try the process, then switch, try the process, and the switch again to try one last time).

This has happened to me as well. I updated to 2019.6 and now this is happening. I haven’t been able to find a fix for this yet.

I tried this. Didn’t work.


I havent resolved this yet. :confused:

Have you tried already with installation of newest .Net Framework?

Hi guys

I’m also facing this in my office laptop. It was working fine yesterday and suddenly it happened today. But its working fine in my home laptop which has a 4.7.2 .net framework while office laptop has 4.6.1 version…

Didn’t try to update the framework yet…

1 Like

Hello guys…

Install the latest .net framework from here.

It will get it solved… :slight_smile:


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.