Visual glitches all around the studio

Hello team, I am having issues with visual glitches all over the studio which makes building robots quite difficuilt.
You can see the issue here: Recordit: Record screencasts fast & free! with GIF Support!
Do you have any idea how to fix it? I already tried to reinstall / update the version, going last or stable build and changing screen resolution but none of that worked. Also changing to dark mode didn´t do the job.

Thanks, Eduard.


@Eduard can you please share some more details about your system? (os, screen resolution, graphic card, etc)?
Also if you export details using UiPath Diagnostic Tool and share them with us might help us fix this issue.

Hey, where can I send the diagnostic file?
Thanks, Eduard.

Can you DM the file to me?

Hi @Eduard

Have you managed to resolve the issue, maybe with the latest installer 21.6?

If not, could you maybe double check the software / hardware requirements:

Is it by any chance a high resolution display?

Hi, Thanks for reply, will give it a try and let you know.

Hey, so I figured that the issue is same for other applications in my PC not only UiPath.
Also when I reboot my PC and start UiPath immediately when it boots it work fine. Seems like there is some interfering with some app in my PC.
Thanks for your replies anyways.

1 Like

Thank you for an update. Please let us know here in case you find a solution. It could always help someone in the future :slight_smile: