CV Type into Activity not able to type complete string

Hi @Cosin @loginerror,

I am accessing an desktop application which is present in windows RDP machine. I was able to open application and do some basic clicks and everything but when i tried to type into application using CV Type into activity. I am passing a file location path in text box. bot is able to type partially of my string. i tried to debug and enabled highlight elements it is highlighting on the text box and only typing partially of the string. I tried uninstalling and installing UiPath.UIAutomation.Activities V20.12.0 Preview but didn’t helped me. I am using 2020.10.2 enterprise studio version.

p.s i have tried unchecking and checking all CV type into properties and kept delays as well nothing worked.

Please Assist.

Hi @bsamala

Could you share the sample of the text box that you struggle to type into?

Just for the record, see here for a more native support of RDP sessions:

Hi @loginerror,

Sorry for the late reply. It was an application issue. Application is allowing limited characters to enter into type into box. Contacted my company IT team and removed the limitation and bot was able to type complete path now.

Thanks for assisting.

As i have figured out the issue. i am closing this thread.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.