CV get text just doesn't find it, gives error Element not found

activities
error
#1

I am trying out the beta of computer vision, just finding a word which has been set up with an anchor. There are no errors in the workflow show, but running it gives
Runtime execution error
Source: CV Get Text - Area
Mesage: Element not found
Exception Type: UiPath.CV.ElementNotFoundException

What to do? It is quite clear text and nothing has moved.

#2

@susen,

Hope you placed CV Get Text activity inside the CV Screen Scope activity.

1 Like
#3

Pls post a screenshot of the app

#4

@susen - Checking in, have you since resolved this issue? If not, are you able to provide a screenshot?

#5

hi please check the scope and check the which ocr are using in scope.

#6

Hi

I’m not quite sure what you mean by scope here - is it possible to get assistance?

I found that niehter the google nor microsoft OCR was very good compared to abbyy screen reader, which is not included, so one has to launch it separately; this cuased problems too.

#7

All CV activities have to be placed inside a CV Screen Scope. If you double-click the image in the scope, you’ll see the full version of it, with all the detected elements highlighted. Pls post that.

1 Like
#8

in cv scope i m trying to scrape the specific data by cv get text
validating through write line and message box
but showing blank

please suggest

thankscvGettext1

#9

Can anyone help us how to use computer vision activities in uipath with a workflow?
& what makes it different from normal click,type into,get text,find element activities?

Thanks,
Bharathi

#10

@niteshbutola5, Please use the option select editor in the window where the data scrape is stored. Validate to see if the actual data is being captured. Add a few more attributes to see if that works

#11

Hi @bharahiav007

Try our short Computer Vision course on Academy.

#12

Hi meegha
i hv validated the screen from where i want data
the selector is unique
still m getting the same blank message.
can u suggest any other solution.

#13

Thank you @loginerror It was helpful.

#14

Try running in debug mode with Highlight option turned on. Does it correctly identify both anchor & target?

1 Like