Couldn't load plugin error while trying to open pdf in Chrome


I am getting this error “Couldn’t load plugin” intermittently, while trying to open pdf in Chrome.
Out of 550 transactions, I see this happening on 20 transactions and marked the transactions as failed. They are working fine when I open the pdf’s manually. What could have been the issue? Any possible solutions or work arounds?

That is related to the Adobe(or any other PDF reader you are using) plugin I guess?

The PDF not opening is the action that is between Adobe and Chrome, make sure you clear the settings and try again.

if there is no PDF reader in the system, then try to check Chrome setting and iupdate it , if not already done.

Alternatively if that is related to the PDF file and is intermittent, then you can ad a retry for the failed transaction, that will just check that error and clear cookies and cache for chrome and try to open it again.

1 Like


Manually troubleshoot it by go to task manager and end adobe session. still if you get the same error then sometimes pdf does not load properly in chrome. To avoid this you can use retry attempt with closing browser or tab.

Hope it will work.

1 Like

Why are you opening it in Chrome? Install the free Adobe PDF Reader and open the PDF in that. Using Chrome just inserts another potential point of failure, as you’ve seen with the plugin.

Thank you @rahulsharma - it worked

@postwick - I do not have adobe installed on my machine and I am not supposed to install any tools without approval from my management team.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.