Uipath Chrome extension

Hi all,

I am using an chrome extension in chrome version 75, In that version I am not able to view the pdf, showing failed to load pdf document.

I tried all troubleshooting with chrome extension…

And in chrome version 74 is working fine,so we need to open the pdf in updated chrome.


Hi @kishoretg,
Can you tell me which version of Adobe Reader do you have?

Adobe reader 11

I think this might be a problem. Please check if chrome is compatible with such old version of Reader.

Hey @kishoretg,

As @lakshman suggested please follow the steps but if it still does not work then i would suggest you to follow the steps mentioned below:

I have faced the issues even after following the steps and i figured out the problem.

UiPath chrome extension is not compatible with latest version of chrome and in that case you need to download some older version of chrome which will allow you to install the chrome extension and you will be able to see the installed extension in the chrome.

Use the url below to download the compatible version of chrome.



Hi @Pablito

I checked with the older version of abode reader and its not working…

I wanted you to check compatibility of chrome with Adobe Reader 11 (which is old). Because it might be that this version is not supported by Chrome anymore.

Without Adobe reader also, it’s giving the same error in chrome…

Can you please install newer version than 11 and check if it’s working? Adobe Reader 17 for example?

Yes I installed, and checked but it seems same issue…

Can you attach the example of your workflow so I could check it on my computer?