Connection with UiPath Excel-Add-In keeps failing

Just trying to go through the Unicorn-task and found an ongoing error with the Excel connection: I keep “repairing” - keep getting “success” message - but when I restart Excel, the same issue occurs.
I cannot run the repair tool for MS Office - as I do not have Admin rights on my (company) laptop.

What can I do?

Hello, hello… any help available?

Hello @anotherulrich

I think the challenge is the admin rights that your user profile does not have.

I would suggest you contact your IT team or the department in your organization that handles such matters around software installation.

Another alternative is to try a laptop that isnt your company’s

Well… with a private laptop, I have little to automate


If you are available now, we have a Teams meeting/session you can join for the Office Hour session happening right now.

But if not, can you indicate time buckets during which you would be free on Saturday so I can set up a 1:1 session with you.

Thanks - found the help in the Forum (Peter had send me some earlier posts and one was adressing the same issue).

Resolved! :slight_smile:


Good to know you are okay. Kindly post the URL to the earlier post that addressed the issue, and then mark your post as SOLVED.

1 Like

@anotherulrich - like @afe.araromi mentioned please provide the link to the solution as this is a problem that comes up more often! Thank you

1 Like

I followed this: Excel Plugin Not Getting Installed - #3 by AndrewHall

and this solved the issue. Nothing to do with Admin rights…

Regards, Ulrich


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.