Excel Plugin Not Getting Installed

Hey I am getting a problem on my desktop while installing the excel plugin
The problem that I am facing is that when I click to install it, it takes a little while, then says “Repair successful. Please restart the excel application”
Then when I try to use the excel file, it says “Try to install or repair the excel plugin?” and when I say yes, it again says “Repair successful. Please restart the excel application”. Now if I try to use the excel activity, again receive the try to install the message again
What do I do? Any help will be appreciated an ASAP

As a first step, please try the troubleshooting steps covered in our documentation Excel Add-in


Thank you so much for sharing the link
I followed the steps there and it worked
First I went to trust center settings then disabled all macros except digitally signed ones
Then checked the require application addins to be signed checkbox in the trust center add-ins menu
Then in the options addins menu, I went to the disabled addins and enabled the uipath add-in
And now it works fine!
Thankyou again!
Just one more thing, how do I close the thread, since my problem is solved? I am new here.

1 Like

You should now be able to mark the post you found most helpful as a solution :slight_smile: This will auto close the topic in 3 days after the last response.

Thankyou sir! :slightly_smiling_face:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.