Community - RPA Developer license


I am using Community version for UiPath from past few months. Today I noticed in the inside License allocation → Users -->RPA Developers

You are using more than allowed, please reallocate the license, also check screenshot below:

Can anyone suggest what should I do, I am not sure how it is showing to RPA developer .

Thanks in advance

Hello @ankit.jain1,

The change done on Cloud Portal is explained here, I believe:

Not 100% sure, but you might need to reassign the RPA Developer - Named user licenses to RPA Developer PRO - Named user licenses.

Also, locally you might need to choose between UiPath Studio PRO instead of UiPath STudio license/profiles.

I hope it helps.


1 Like

Hi @ankit.jain1

@wasea is correct. Basically, your tenant is old enough to remember the time when Community Edition used Studio as the license instead of Studio Pro. Changing it to RPA Developer PRO - Named user should fix the issue.

Thanks for your help.

I am not able to find how to change it to “RPA Developer PRO” can you share some screenshot or guidance about steps required to do so.


In short, you should go to Orchestrator instance and change your Robot settings a bit, switch the license from Studio to Studio Pro.

I don’t know your exact setup (whether you use Classic or Modern folders), so please refer to this documentation article: